Broken UI after upgrading elementary os

I'm using elementary os 5.1 and after upgrading some packages related with qt UI of hiri broke.

 

List of upgraded packages:

2020-02-11 11:53:40 upgrade libxml2:amd64 2.9.4+dfsg1-6.1ubuntu1.2 2.9.4+dfsg1-6.1ubuntu1.3
2020-02-11 11:53:40 upgrade libqt5core5a:amd64 5.9.5+dfsg-0ubuntu2.4 5.9.5+dfsg-0ubuntu2.5
2020-02-11 11:53:41 upgrade libqt5dbus5:amd64 5.9.5+dfsg-0ubuntu2.4 5.9.5+dfsg-0ubuntu2.5
2020-02-11 11:53:41 upgrade qt5-gtk-platformtheme:amd64 5.9.5+dfsg-0ubuntu2.4 5.9.5+dfsg-0ubuntu2.5
2020-02-11 11:53:41 upgrade libqt5network5:amd64 5.9.5+dfsg-0ubuntu2.4 5.9.5+dfsg-0ubuntu2.5
2020-02-11 11:53:41 upgrade libqt5gui5:amd64 5.9.5+dfsg-0ubuntu2.4 5.9.5+dfsg-0ubuntu2.5
2020-02-11 11:53:41 upgrade libqt5widgets5:amd64 5.9.5+dfsg-0ubuntu2.4 5.9.5+dfsg-0ubuntu2.5

 

(inbox messages was hidden by me)

  • Avatar32.5fb70cce7410889e661286fd7f1897de Guest
  • Feb 11 2020
  • Attach files
  • Avatar40.8f183f721a2c86cd98fddbbe6dc46ec9
    Guest commented
    1 Mar 10:17am

    Similar problem in Manjaro XFCE (stable branch) after most recent update -- but not GNOME, strangely. It does seem to be related to the most recent versions of Qt compatibility and/or Qt compatibility for GTK-based desktop environments. I filed a support ticket already.